В Joomla! усунена критична уразливість

19 травня 2017, 00:06 | Технології
фото з InternetUA
Розмір тексту:

Вчора вийшло виправлення безпеки до популярної системі управління контентом - Joomla!. Всього було виправлено 1 уразливість CVE-2017-8917, що дозволяє зловмисникові виконати довільні SQL запити в базі даних програми. Успішна експлуатація уразливості дозволяє зловмисникові отримати повний контроль над вразливим сайтом.

Пролом була виявлена ??фахівцями з Sucuri в новому компоненті "com_fields", що з'явилися в Joomla! 3. Оскільки компонент призначений для публічного використання, будь-який відвідувач сайту зможе проексплуатувати SQL-ін'єкцію і скомпрометувати уразливий сайт. У зв'язку з простотою експлуатації уразливості, ми очікуємо незабаром чергову епідемію компрометації сайтів і витоків даних.




Додати коментар
:D :lol: :-) ;-) 8) :-| :-* :oops: :sad: :cry: :o :-? :-x :eek: :zzz :P :roll: :sigh:
 Введіть вірну відповідь         
Новости на русском